Archive versions of ni mate?


#1

Is it possible to get older versions of ni mate? I can’t get 2.12 working, but 2.05 does. 2.13 isn’t useful as i’m using a leap. I’d like to try and get a more recent version to 2.05? ideally i’d liek tot ry 2.10 & 2.11?

cheers


#2

Sure:

2.10:

https://ni-mate.com/release/2.10/Delicode_NI_mate_v2.10_Installer_win64.exe
https://ni-mate.com/release/2.10/Delicode_NI_mate_v2.10.dmg

2.11:

https://ni-mate.com/release/2.11/Delicode_NI_mate_v2.11_Installer_win64.exe
https://ni-mate.com/release/2.11/Delicode_NI_mate_v2.11.dmg


#3

:slight_smile: amazing! Thanks soo much!