Crashes NI Mate


#1

Hi,

I’m having some problems to make Ni-Mate works… I have a Kinect xbox 360, install the ni-mate 2.04 but when it’s starting the sensor, the program reports a crash… So when i try to open Ni-Mate again reports a crash again even before it starts again… I try install the 2.03 version but doesn’t work too, with crashes also…

Can you help me please?


#2

Hello!

Your crash report says that this problem was caused by Spout, the library we use to transfer the feed to NI mate over your graphics card. You can disable this feature by unplugging your sensor, going to preferences and unchecking “use GPU transfer”. This should be done automatically if you have a crash related to this feature, but obviously something is not working as expected.

Which graphics card are you using?


#3

Intel® HD Graphics 3000 is my graphics card… I’ll try uncheck the GPU transfer and then I come back here… thanks for listening Jesse

Edit1: Crash again :confused: I reports the crash but here is:

Info

Date: seg set 28 20:16:40 2015

Software: NI mate 2.04 (rf2ef096)

Type: crash

OS: Windows 8.1 (64bit)

ID: a66d0919-5180-4ba6-a5a2-9c5e399877c2

Location: 3A69D6E4

Sensor: Kinect 1473 for Xbox 1/1 (a70774w01271233a)

Driver: Kinect Camera|Kinect Camera,Kinect for Windows Camera,

Licence: None

Parameters: C:/Program Files/Delicode/NI mate 2/Delicode_NI_mate.exe

Description

When inicialize NI mate


#4

I have the same problem, how did you solve it?


#5

These problems are in fact different. For future reference, the problem with solisantos is still uncertain, but seems to be related to starting Kinect for XBox 360 model 1473 on Windows. For similar problems, please see this post: Why doesn't my Kinect for Xbox 360 work?

Sometimes the forum problems don’t have an answer in them as the problem gets answered through our support system. We’ll add a publicly available solution on the forums when possible.


#6

I didn’t. I try everythink but doesn’t work.


#7

I have 2 versions of NI Mate, 2.12 and 2.14

2.14 crashes when I installed it, and I think the reason is that 2.12 works.

When I uninstall NI Mate in the control panel, it’ll remove 2.14
is there a way to deactivate 2.12 and make 2.14 works?


#8

You can have multiple versions of NI mate installed. The only part that probably won’t work is loading projects between different versions (such as double clicking a .nimate file using the wrong NI mate version). If you install them both in the same folder use the “clean install” option to make sure the old version doesn’t remain.

If you get a crash, please submit a crash report so we can get an idea on what causes this.


#9

Thank you Jesse! Do you mean clean install by (fresh install) in the installation tab?


#10

Yes, that’s the option.