Error with starting depth stream

Hello,

I have an issue with NI mate:
I use Windows 8.1 as OS and I have already installed the Kinect SDK, put the Kinect.dll in the right folder and check that the driver of the Kinect is the PrimeSense one.
The Kinect I use is the Kinect for Windows 1517.

The issue I have is the following :
18:34:51: Qt WebEngine ICU data not found at D:/Qt57/5.7/msvc2013_64/resources. Trying parent directory…
18:34:51: Qt WebEngine ICU data not found at D:/Qt57/5.7/msvc2013_64. Trying application directory…
18:34:51: Installed Qt WebEngine locales directory not found at location D:/Qt57/5.7/msvc2013_64/translations\qtwebengine_locales. Trying application directory…
18:34:51: Qt WebEngine resources not found at D:/Qt57/5.7/msvc2013_64/resources. Trying parent directory…
18:34:51: Qt WebEngine resources not found at D:/Qt57/5.7/msvc2013_64. Trying application directory…
18:34:52: device status is 1
18:34:52: family 7
18:34:52: Spout server 1.1 initialized in DX11 mode.
18:34:52: QOpenGLWidget: Already initialized, setting the format has no effect
18:34:52: Spout server 1.2 initialized in DX11 mode.
18:34:52: Starting input 1: Kinect for Windows
18:34:53: Input 1: Creating QApplication
18:34:53: Input 1: Using shared memory for data
18:34:53: Input 1: Feed transmission is enabled
18:34:53: Input 1: OpenNI2 sensor
18:34:53: Input 1: initting websockets
18:34:53: Input 1: connecting straight to: localhost:22223
18:34:53: Input 1: websocket connectingstate
18:34:53: Input 1: No websocket available yet, so sending message at a later time
18:34:53: Input 1: waiting for response
18:34:54: Input 1: websocket connectedstate
18:34:55: Input 1: Starting live sensor: Microsoft Kinect
18:34:55: Input 1: Error with starting depth stream: .
18:34:55: Input 1: startlive failed
18:34:55: Input 1: shutting down sensor
18:34:55: Input 1 quit normally.
18:35:01: Starting input 1: Kinect for Windows
Etc… Since NI mate crash. I also sent a bug report.

Could you help me to solve this issue ?
Thanks for your time,

EDIT : I received a mail from the support that asked me to download the Kinect.dll and disable GPU Texture Transfer. But the error still occur.

The solution has been found by the support team : with this configuration, we don’t need the unsigned driver, keeps the original one fixed the issue, thanks !