Mouse and keyboard not working


#1

My mouse and keyboard aren’t working after installing the drivers and whatnot. It is VERY annoying so if someone could FIGURE out why SO I can ACTUALLY use the program that would be great. I didnt spend over 200 bucks on all this stuff for it to literally make my computer Unusable.


Introduce yourself!
#2

Hello!

I moved your post in a new topic.

First of all, we offer a free trial for trying out NI mate so you can be sure the software works before making the purchase.

Most likely something in the USBDK driver caused the problems with your USB devices. Does using the updated USBDK installer work? https://github.com/daynix/UsbDk/releases/download/v1.00-19/UsbDk_1.0.19_x64.msi


#3

Hi, i have the same issue. It forced me to reinstall windows entirely.
I installed Kinect sdk from Microsoft the 2 times i tried.
I had to reinstall windows a second time.
This time i will try this link that you give and i hope it will fix things.
Also i will try to install with only your installer and not the one delivered by Microsoft.
I hope it will work this time because i can’t figure out why i can’t turn on system restoration points on pc. The option is grayed out! :o

psdrv3 priusb primesense | installation failed, and the second time it succeeds. I’ll try to install your msi on top of the installation and see if i’ll be forced to reinstall windows again… :x

Tho, once i finished the usbdk 1 0 19 x64 installation, windows says it didn’t recognize the device and the installer asks me to reboot. Tho, i fear that rebooting will once more mess up my keyboard and mouse AND network :frowning:

Dang!! It worked this time! PC rebooted and all!

You should warn user NOT to use microsoft’s provided driver… and maybe to use the alternate MSI you gave just above!

Now, time to test the whole thing! Thanx for the great work! I’ll try to accumulate my economies and save for full version :3

Aw… Now OPENcL is missing… And Kinect keeps disconnecting and being unrecognized… It worked for a short period and wasn’T constant, it gave small clips that were freezing all the times… Hmm… I’ll check around all message, i’ll sure figure out something.

"---------------------------
Delicode_Sensor_K4W_libfreenect2.exe - System Error

The code execution cannot proceed because OpenCL.dll was not found. Reinstalling the program may fix this problem.

OK

"

Edit
Tho, new windows, new drivers. I installed Nvidia’s latest drivers so the OPENCL bug is fixed.

Now i get a new problem… I should maybe start my own topic to that point.

When i start the device, it stops itself. It captures a frame then it shuts itself…

Really… I press “start device” and it shuts itself down like 10 seconds after…

Last edit: I’ve got it all figured out right now! My kinect is working nice and sweet! My problem was that my PC’s USB3 ports were mostly all unsufficiently powered while the BIOS flashing USB3 port DO have enough power in it to sustain the kinect.

Tho, it’s been quite an adventure to get this to work, but it was worth every seconds! And after l’ll save for maybe 4 or more months and maybe buy full version, it’ll be worth every penny i’m quite sure also… Saving… Aw… :frowning:

Hey! Thanx for the AWESOME product, by the way! :smiley: