Sensor won't reconnect after ni-mate crash


#1

Hi

I’m having trouble with my xbox 360 - the OpenNi 1 sensor suddenly won’t connect, and it is stuck on “Dummy” status. i haven’t changed my setup at all - it was working perfectly. I’ve checked power, tried different ports and other advice in the FAQ. I’ve hit “rescan” and nothing happens. I can’t understand why it would stop working after functioning perfectly.

I can see the xbox in the list of USB devices in the Mac system info. The green light on the sensor is also flashing as expected. I’ve tried the default profile as well as my own saved ones.

Do you have any advice for me? I’d appreciate your help as I have a gig tomorrow and need to work on some of my setups beforehand!

Thanks!

Macbook Pro, Core i7, OS 10.12.6, Ni-Mate 2.14, Xbox 360 + OpenNi1


#2

What does the log window show? A sudden problem like this would typically be either an operating system update that was done in the background, or a broken sensor. NI mate doesn’t automatically update itself.

Could something the NI mate application directory been corrupted? Does reinstalling NI mate help?


#3

Thanks for your reply Jesse - I’ll check those things and let you know. I’ve got a backup identical sensor and will try that as well as another computer with different OS.


#4

I’ve just plugged the sensor in at a different building, and it works. I didn’t do anything else, so I wonder if there is a possibility that it could be something to do with power? Like a slight fluctuation in strength? It’s puzzling, as all my other devices were on the same power source and working fine.
I’m going back to the other building later and will see if it happens again.
Thanks for your quick response Jesse, much appreciated.