Turn off audio on Kinect


#1

Hi,

Using Z vector for the first time, and starting to get my head around it…

Is there an easy way to turn of the microphone so I don’t get effects responding to audio?

Thanks


#2

Apologies about the delay!

You can disable the audio input from the preferences by unchecking “audio input”.