What happened to V1.XX? I use that software!


#1

NI mate V1.00 was originally released in the spring of 2012 (after a four month beta testing period which started in january), with the last official update (V1.20) coming in June 2014. It became a semi-popular PC software with thousands of registered trial users. So what happened to it?

While at the office we’ve moved on to focus development on V2.0, we will - for the time being - keep our old users options open regarding their use of NI mate. We feel this is especially important as not all features - such as integrated processing support and HMD (Oculus Rift) support - have yet made an appearance in V2.X.

In case you’re in the middle of a project for which you need V1.X licenses, don’t hesitate to get in touch with us by either email or PM’ing me (Julius) directly on the forum.

Download links to the old releases by version:

Also check out the Old News and Tutorials sections from the forum and this FAQ post on the differences between V1.XX and V2.XX.

In addition, here are some older 2.XX versions


Ubuntu edition for NI MATE V2.xx
RealSense D Series support?
NI mate v2.13 released!
About the FAQ category
Does NI Mate work with Intel Realsense creative blasterx senz3d
Ok, So I'm Still Struggeling - how do you output Intel realsense camera into blender
Welcome to the NI mate Forum
#2

Hello Julius,

I’ve just downloaded and installed the version 1.20 for Ubuntu amd64 and it finds the sensor, but when I click on “get a free trial license” I’m forwarded to a 404 page. I’m looking for a software to play around with as a hobbyist using Blender and my Kinect sensor. Is it possible to get a trial license for version 1.x (or free without support for version 1.x as you may not support Linux in version 2.x)?

(I’m not sure how to send a PM in the forum if this message appears to everyone).


#3

The private message option appears when you click the username link next to each post.

For future readers, if you need V1.X licences, you’ll need to supply us with your sensor serial that NI mate 1.X reports to you upon opening the software. This number is not marked on the device’s physical hull, but is reported by the software inside the device.


#4

Goodmorning everyone!

I am currently using a kinect xbox360 v1, model 1414.
To work in the MacBookPro '15, OSX 10.9.5 I need the NI mate v 1.3 version.
But I have the same problem 404 page.


#5

Hello!

I assume you mean v1.20. I just tested the link for the OS X .dmg and it seemed to work. To be sure, this is the link: https://ni-mate.com/release/1.20/Delicode_NI_mate_v1.20.dmg


#6

Thanks a lot Jessie!

But in this case, the software ask if I have the license for the trial version!
This is my first test working on kinect and NI mate.
I open the link, but the Ni mate web site sey me: "The page you were looking for is not found."
I do not know if it is a registration issue, payment or configuration.
Currently the kinect runs in my computer with synapse, but I’d like to connect with cinema 4d.

thanks again for your time :slight_smile:


#7

Is there some specific reason for you wanting to use V1.2 when there’s V2.1 out already? The trial licensing for the old NI mate is being phased out and currently we’re only making the licenses manually on a need basis.


#8

I tried with v2 but I found incompatibility issues with my kinect configuration for OSX.
I should do a job for a video clip and wanted to try to do this using the kinect (dicamo that I needed it), but if you believe it is not a necessity, try with another.

Thanks again for the good info :slight_smile:


#9

To get a free licence for NI mate 1.20, please send your sensor ID to me in a forum PM. Start NI mate 1 with your sensor connected and you should see your sensor ID.


#10

Hello Jesse!

When you say ID sensor, you mean the serial number?
Because when I bought the kinect v.1, I took only the kinect

Anyway I write the numbers down on my kinect.

My mail is: reynolds89@hotmail.it

Thanks a lot for the support :slight_smile:


#11

The number you need to supply us is reported by the sensor’s firmware and isn’t visible anywhere on the sensor’s physical hull. When NI mate 1 starts, it finds this number and prints it in the licencing box.


#12

Hi! I tried to enter in contact in PM but I don’t know how I can do that. I need a free license for Ni Mate v1 but when I enter in the link to make the license, the page doesn’t exist. Could someone help me to get a license please? Thanks!


#13

Click my name on these forums and choose “Message”. Include your sensor id in the message. You can find this by opening NI mate 1 with your sensor connected. The sensor ID will be listed in the welcome screen.


#14

Hi Jesse, thanks for the answer but the “Message” don’t appears to me:


There is another way to send the id to you?


#15

Maybe this is Discourse not displaying the button until you’ve browsed these forums a bit. Just send it to me at jesse.kaukonen@delicode.fi


#16

Hi, here’s my serial number: a70775703248327a
Thanks in advance.


#17

Hello,

I understand the current version of NIMate doesn’t work with 10.8 or lower? I’m running 10.7.5 and would like to buy this software, but I cannot currently upgrade my OS. Is there a way I can purchase and use the older version?


#18

The minimum supported version of NI mate 2 is 10.9 as that’s the minimum version we use when creating the builds. I’m not sure, but you might still be able to use NI mate 2 anyway - try downloading it and see if it starts up.

NI mate 1 should work with 10.8. If you need NI mate 1, start up the free version and write down the sensor ID reported by the start up screen and then send us an email at support@delicode.com with the sensor ID.


#19

Currently the link to NI mate 1 isn’t functioning.


#20

Which of the links is down? A few of them that I tried seemed to be working properly.