Which sensor should I get?

Hi,

I have this MacBook:

  • MacBook Pro (15 Zoll, 2016); 2,7 GHz Quad-Core Intel Core i7 ; graphic board: Radeon Pro 455 2 GB
  1. which sensor should I get for best results? I plan to use it with NI mate and blender to do motion capture.

  2. My Macbook has no USB 3, do I need an adapter?

Thank you very much
best wishes

For MacOS without USB3 I would recommend the old Asus Xtion Pro Live or PrimeSense Carmine 1.08x sensors. Do not get XBox 360 Kinects or Kinect 2 - the former has issues with the driver we use, and the latter requires USB3.

Hallo Jesse,
thanks for your reply. I could get myself a Asus Xtion Pro Live or a PrimeSense Carmine 1.082 3D Scanner but I saw that they both have USB 2.0 and my MacBook only has USB-C so is this a problem or can I just get an USB 2.0 to USB-C adapter?
Thanks

Adapters may work, but I wouldn’t bet on it. USB-C as a protocol is extremely complicated and few companies have managed to get it entirely right.

ok, thank you! I think I have to try it and see if it works. Or is there a risk that my MacBook could get damaged by trying it with the adapter?

There is no danger of that.

I can get my hands on a Primesense Carmine RD 1.082 model. It’s this model: https://www.amazon.com/apple-primesense-carmine-1-082-camera/dp/b00ko92da2

Is this the correct model?

I also could get a Primesense Carmine RD 1.09 model.
So I wonder if the RD 1.09 would be better than the RD 1.082? Or is the RD 1.09 not working for my MacBook and I should go for the RD 1.082?

I will keep you updated on my progress.

I can get my hands on a Primesense Carmine RD 1.082 model. It’s this model: https://www.amazon.com/apple-primesense-carmine-1-082-camera/dp/b00ko92da2

Is this the correct model?

I also could get a Primesense Carmine RD 1.09 model.
So I wonder if the RD 1.09 would be better than the RD 1.082? Or is the RD 1.09 not working for my MacBook and I should go for the RD 1.082?

I will keep you updated on my progress.

I think the 1.082 works, although I don’t remember seeing that exact version number anywhere. The 1.09 version is short range, and won’t work in NI mate.